Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't start new game on Championship Server
Author Message
paulmeln Offline
Junior Member
**

Posts: 10
Joined: May 2013
Post: #1
Can't start new game on Championship Server
I tried starting a new game on the Championship server but all I get is the
"Welcome Back Commander" screen

Sad
27-04-2017 02:52 PM
 Search   Quote 
gamerdruid Offline
Community Moderator
*****

Posts: 1,028
Joined: Jun 2012
Post: #2
RE: Can't start new game on Championship Server
In order to play on the Championship server you need to have at least one badge for killing the fortress. Which world did you kill the fortress on?

Disclaimer:

I am not an employee of EA/Envision and the views expressed are my own.

If I reply in any other language than English then it is a Google translation Smile
27-04-2017 08:51 PM
 Search   Quote 
paulmeln Offline
Junior Member
**

Posts: 10
Joined: May 2013
Post: #3
RE: Can't start new game on Championship Server
I have four badges - 73, 75, 96, 107
28-04-2017 03:16 AM
 Search   Quote 
enigm Offline
Administrator
*******

Posts: 22
Joined: Dec 2011
Post: #4
RE: Can't start new game on Championship Server
Hey Paulmeln,

so, you're hanging in the loading screen then? Could you please give me your browser and version. And also, when you hang in the loading screen, please press F12, navigate to the Console tab and copy any error messages from there (or just take a screenshot).
Sometimes it's necessary to reload the loading screen (in rare cases it might loose the connection).

_______________________
28-04-2017 07:26 AM
 Search   Quote 
paulmeln Offline
Junior Member
**

Posts: 10
Joined: May 2013
Post: #5
RE: Can't start new game on Championship Server
I'm using Chrome Version 57.0.2987.133, I've tried reloading the screen, no change

Error msgs -


chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: opera
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: LP
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: KeyEvent
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: module
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: LPPlatform
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
VM1093:39 CnC: TA Shortcuts has been loaded.
VM1100:2 Tunnel Info loaded
data.html Failed to load resource: the server responded with a status of 400 (Bad Request)
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: safari
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: opera
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: LP
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: KeyEvent
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: module
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12 undefined global: LPPlatform
get @ chrome-extension://ngkhgikojglcgnckopipfdajaifmmnnc/onloadwff.js:12
data.html Failed to load resource: the server responded with a status of 400 (Bad Request)
(This post was last modified: 29-04-2017 12:55 PM by paulmeln.)
29-04-2017 12:52 PM
 Search   Quote 
gamerdruid Offline
Community Moderator
*****

Posts: 1,028
Joined: Jun 2012
Post: #6
RE: Can't start new game on Championship Server
Try it without any Chrome extensions loaded or scripts running. Post results. As it's the weekend don't expect official replies until Monday or Tuesday. (Public holidays may intervene!)

Disclaimer:

I am not an employee of EA/Envision and the views expressed are my own.

If I reply in any other language than English then it is a Google translation Smile
29-04-2017 06:45 PM
 Search   Quote 
paulmeln Offline
Junior Member
**

Posts: 10
Joined: May 2013
Post: #7
RE: Can't start new game on Championship Server
Right now I'm running other TA worlds and need the scripts, however, I did start a Chrome Incognito browser and was able to get into the server

Not sure I want to play this server without any scripts

I will try disabling individual extensions to see if one is causing the problem, will let you know
29-04-2017 09:20 PM
 Search   Quote 
enigm Offline
Administrator
*******

Posts: 22
Joined: Dec 2011
Post: #8
RE: Can't start new game on Championship Server
Hey Paulmeln,

reading your console outputs, it looks like that one of your plugins / scripts is blocking a successful access to the the world. If you find out which script / plugin caused the issue it would be great if you can report back. Maybe we can assist from our end.

_______________________
02-05-2017 10:39 AM
 Search   Quote 
gamerdruid Offline
Community Moderator
*****

Posts: 1,028
Joined: Jun 2012
Post: #9
RE: Can't start new game on Championship Server
A quick search of the internet suggests that it is the 'LastPass' password manager causing the errors shown. Try disabling that extension to see if you can get in.

Disclaimer:

I am not an employee of EA/Envision and the views expressed are my own.

If I reply in any other language than English then it is a Google translation Smile
03-05-2017 09:24 AM
 Search   Quote 
paulmeln Offline
Junior Member
**

Posts: 10
Joined: May 2013
Post: #10
RE: Can't start new game on Championship Server
Even though I haven't disabled any extensions in chrome, it seems I can get into the Championship server now, maybe they changed something or maybe it was that I cleared the cache, but it works now. Smile
04-05-2017 01:05 PM
 Search   Quote 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)