Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Merged Thread for Connectivity/ Performance Issues on 28.03.2017
Author Message
Pitchforka Offline
Administrator
*******

Posts: 16
Joined: Dec 2011
Post: #11
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
The update 17.2 that was deployed to some worlds earlier today has increased the load on some servers so that they show problems. We have taken down one world right now to investigate the root problem and are working on a fix.

Thanks for your understanding.
28-03-2017 11:20 AM
 Search   Quote 
xrt1 Offline
Member
***

Posts: 90
Joined: Nov 2015
Post: #12
RE: Connectivity/ Performance Issues on 28.03.2017
(28-03-2017 10:40 AM)pstrumpf Wrote:  Please post which world and which issue
If your world is posted dont post again, on this way it is an better overwiev for all

thanks and regards

Tiberian 23, every day every hour it lags like HELL.
the world is un-playable.

This has been reported before but not acted on, gee what a suprise.

fix it !
28-03-2017 08:45 PM
 Search   Quote 
ensign1 Offline
Junior Member
**

Posts: 21
Joined: Nov 2012
Post: #13
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
I have big lags too. (wrath 11) ...but only when using Firefox. Chrome working fine. Is that the root of the issues here?
Any ideas what's causing it?
02-04-2017 03:07 PM
 Search   Quote 
gamerdruid Offline
Community Moderator
*****

Posts: 1,028
Joined: Jun 2012
Post: #14
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
If the lag is not present in Chrome then the problem will not be a connectivity issue as such.

Either use Chrome for the game, or make sure that scipts that are running in FireFox are not causing the problem by disabling them all then re-enabling them one by one. (It would do no harm to clear out the cache and history from FireFox either, and to check it is the latest version.)

Disclaimer:

I am not an employee of EA/Envision and the views expressed are my own.

If I reply in any other language than English then it is a Google translation Smile
02-04-2017 03:58 PM
 Search   Quote 
ensign1 Offline
Junior Member
**

Posts: 21
Joined: Nov 2012
Post: #15
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
(02-04-2017 03:58 PM)gamerdruid Wrote:  If the lag is not present in Chrome then the problem will not be a connectivity issue as such.

Either use Chrome for the game, or make sure that scipts that are running in FireFox are not causing the problem by disabling them all then re-enabling them one by one. (It would do no harm to clear out the cache and history from FireFox either, and to check it is the latest version.)

Thanks for the reply.
Cleared cache and history ... no difference
Disabled all scripts and add ins, including non C&C scripts....some improvement,
but still not right. I noticed that the attack clock (between attacks) counts down in 2s! Looks like there is something delaying the game, so the clock can't count evenly, but I'm at a loss to figure it out. Any ideas.
03-04-2017 11:03 AM
 Search   Quote 
ensign1 Offline
Junior Member
**

Posts: 21
Joined: Nov 2012
Post: #16
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
(03-04-2017 11:03 AM)ensign1 Wrote:  
(02-04-2017 03:58 PM)gamerdruid Wrote:  If the lag is not present in Chrome then the problem will not be a connectivity issue as such.

Either use Chrome for the game, or make sure that scipts that are running in FireFox are not causing the problem by disabling them all then re-enabling them one by one. (It would do no harm to clear out the cache and history from FireFox either, and to check it is the latest version.)

Thanks for the reply.
Cleared cache and history ... no difference
Disabled all scripts and add ins, including non C&C scripts....some improvement,
but still not right. I noticed that the attack clock (between attacks) counts down in 2s! Looks like there is something delaying the game, so the clock can't count evenly, but I'm at a loss to figure it out. Any ideas.

More info...turning off animation and clouds in the options dialog seems to have solved the problem. All scripts are running. There was no issue with CPU, memory or disk access, so for me it points to some conflict between fireox and the animation of the game.
03-04-2017 05:32 PM
 Search   Quote 
inSepp Offline
Administrator
*******

Posts: 29
Joined: Mar 2017
Post: #17
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
Hi guys!

@ensign1 that's very good to hear, did you encounter the issue again after this fix?

I'd recommend everyone else facing this issue to try the solution ensign1 proposed:

(03-04-2017 05:32 PM)ensign1 Wrote:  More info...turning off animation and clouds in the options dialog seems to have solved the problem. All scripts are running. There was no issue with CPU, memory or disk access, so for me it points to some conflict between fireox and the animation of the game.

From what I experienced Firefox simply is slower at loading combat/windows in comparison to other browsers such as Chrome. Maybe switching browsers and turning off animations leads to better results!

If you still experience issues please report here again with specific information:
  • Rough explanation of the problem
  • Which server
  • Basename / Baselevel
Thanks in advance!
04-04-2017 01:26 PM
 Search   Quote 
freestateza Offline
Junior Member
**

Posts: 6
Joined: Jan 2015
Post: #18
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
Can only access W 107 other worlds not available.
04-04-2017 05:33 PM
 Search   Quote 
pstrumpf Offline
Community Moderator
*****

Posts: 88
Joined: Oct 2012
Post: #19
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
(04-04-2017 05:33 PM)freestateza Wrote:  Can only access W 107 other worlds not available.
which of your worlds you are missing

I am a Community Moderator, not an Official EA Representative.
04-04-2017 06:23 PM
 Search   Quote 
xrt1 Offline
Member
***

Posts: 90
Joined: Nov 2015
Post: #20
RE: Merged Thread for Connectivity/ Performance Issues on 28.03.2017
1. using chrome
2. with or without scripts, same problem
3. all animations etc disabled, same problem

the server starts to lag around 1am at night and it is crippled for atleast 30 minutes if not longer.
how are we supposed to play like this?

fix your bloody servers, its not like youre poor ffs
04-04-2017 07:14 PM
 Search   Quote 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)