Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tib 22, server problem?
Author Message
TalkingCrow_DTE Offline
Junior Member
**

Posts: 23
Joined: May 2015
Post: #1
Tib 22, server problem?
I noticed a discrepancy in the base repair time, it seemed that in more then twenty minutes that only two minutes had accumulated. I then reloaded the page and there was 12 minutes.

Look into it please. This is the second time today I noticed a discrepancy in the base repair time display. I have not noticed it before so it does not seem to be a normal issue.

DTE is PvP
09-03-2017 11:13 PM
 Search   Quote 
gamerdruid Offline
Community Moderator
*****

Posts: 940
Joined: Jun 2012
Post: #2
RE: Tib 22, server problem?
Probably lag between client browser and game server and database holding details.

Disclaimer:

I am not an employee of EA/Envision and the views expressed are my own.

If I reply in any other language than English then it is a Google translation Smile
10-03-2017 10:50 AM
 Search   Quote 
TalkingCrow_DTE Offline
Junior Member
**

Posts: 23
Joined: May 2015
Post: #3
RE: Tib 22, server problem?
It has happened again.
I included an image file to show that there were three attacks, base damaged in all three. I log in after the first and the issue came up again. There was repair time accumulating at a slower rate than the actual time passing. I log off and more than six hours later log in. There were two more attacks by forgotten, both damaging the base after this.
When I log in there is 6 minutes of repair time instead of two hours of repair time, refresh and there is nine minutes, yet the last attack was several hours previous. That last attack damaged the base severely. That amount of damage was not there when I checked the base. Buildings were destroyed and then respawned with hp that I think are related to the ratio of the damaged building's level and the level of the construction yard.
I have a script package installed that has a repair all damaged bases button that appears when there is any damaged base (it is the center driven script package which has worked fine with all the known broken scripts disabled, that is the ones that the current team updating it are aware of). So this could be the source of it, in that somehow there is some undocumented automatic, without pressing any buttons, repairing going on due to the addon script.
It happened again while writing this post. In several minutes only 44 seconds accumulated, refresh and 8 minutes. Next I will disable the script package and see if that has anything to do with it. I still think that it is a server issue.


Attached File(s)
.jpg  repair time accumulation.JPG (Size: 111.86 KB / Downloads: 3)

DTE is PvP
14-03-2017 10:20 PM
 Search   Quote 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)