Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Combat Simulator gesucht
Author Message
matzeundsusi Offline
Junior Member
**

Posts: 1
Joined: Jan 2013
Post: #1
Combat Simulator gesucht
Hallo allerseits ich suche für Firefox einen funktionierenden Combatsimulator der unter Greasemonkey 2.3 läuft.
05-03-2015 06:40 PM
 Search   Quote 
GaunerLegierung Offline
Junior Member
**

Posts: 9
Joined: Jul 2013
Post: #2
RE: Combat Simulator gesucht
http://eistee82.github.io/ta_simv2/
08-03-2015 11:41 PM
 Search   Quote 
GunFr Offline
Junior Member
**

Posts: 22
Joined: Jul 2013
Post: #3
RE: Combat Simulator gesucht
Leider funktioniert der unter greasemonkey 3.0 nicht mehr.
14-03-2015 11:23 AM
 Search   Quote 
Stadthalter Offline
Junior Member
**

Posts: 1
Joined: Sep 2013
Post: #4
RE: Combat Simulator gesucht
Hi Leute,
ich würd auch einen suchen der unter 3.0 funktioniert.
Oder jemand erklärt mir wie man eine ältere Version von Greasemonkey installiert, wenn ich nämlich auf eine ältere klicke kommt nur so eine komische .xpi dateiUndecided

mfg
17-03-2015 06:40 PM
 Search   Quote 
FelsnamroN Offline
Member
***

Posts: 86
Joined: Jul 2013
Post: #5
RE: Combat Simulator gesucht
ätere version einfach als addon runter laden: https://addons.mozilla.org/de/firefox/ad.../versions/
Musst dann nur einstellen, das es nicht automatisch updatet.

http://userscripts-mirror.org/scripts/show/138212
Hier noch ein anderer simu.
21-03-2015 11:00 AM
 Search   Quote 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)