Thread Rating:
  • 4 Votes - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Patch Notes - November 2014
Author Message
EA_TheBlackOne Offline
Developer
*****

Posts: 3,014
Joined: Oct 2013
Post: #21
RE: Patch Notes - November 2014
(18-11-2014 12:23 AM)Al-Jeehaad1 Wrote:  Hi,
Why after new patched and November 13-17 outage, my TA fnd missing?? Is there any bugs? Is it can be compensate back what was missing?

How many CCTA Funds are missing?
18-11-2014 11:59 AM
 Search 
Buntaboss Offline
Junior Member
**

Posts: 5
Joined: Nov 2014
Post: #22
RE: Patch Notes - November 2014
My base is frozen with the message "ATTACK IN PROGRESS" in the upper left hand corner of the screen. It has been several days with no improvement. I cannot make upgrades or preform any attacks. When I try to attack i see a message saying " attack already in progress" but i haven't been able to do anything for a week now. Is anybody else experiencing this problem??? If so, does anybody have a fix for this?? Please help.
20-11-2014 01:45 AM
 Search 
alireza_e314 Offline
Junior Member
**

Posts: 3
Joined: Dec 2013
Post: #23
RE: Patch Notes - November 2014
(20-11-2014 01:45 AM)Buntaboss Wrote:  My base is frozen with the message "ATTACK IN PROGRESS" in the upper left hand corner of the screen. It has been several days with no improvement. I cannot make upgrades or preform any attacks. When I try to attack i see a message saying " attack already in progress" but i haven't been able to do anything for a week now. Is anybody else experiencing this problem??? If so, does anybody have a fix for this?? Please help.

i had this problem before in W88 , i left that world because of that , but i think if someone kill that base your problem will fix
21-11-2014 11:46 PM
 Search 
loppy1122 Offline
Junior Member
**

Posts: 3
Joined: Jul 2013
Post: #24
RE: Patch Notes - November 2014
Since these fixes have taken place I have not seen any crates on Forgotten camps around any of my bases. Any idea if this is connected? Thanks
23-11-2014 01:15 PM
 Search 
Cmai1 Offline
Junior Member
**

Posts: 16
Joined: Mar 2013
Post: #25
RE: Patch Notes - November 2014
(21-11-2014 11:46 PM)alireza_e314 Wrote:  
(20-11-2014 01:45 AM)Buntaboss Wrote:  My base is frozen with the message "ATTACK IN PROGRESS" in the upper left hand corner of the screen. It has been several days with no improvement. I cannot make upgrades or preform any attacks. When I try to attack i see a message saying " attack already in progress" but i haven't been able to do anything for a week now. Is anybody else experiencing this problem??? If so, does anybody have a fix for this?? Please help.

i had this problem before in W88 , i left that world because of that , but i think if someone kill that base your problem will fix
So EA can't fix this problem? There are many players with this problem, see this thread:
http://forum.alliances.commandandconquer...?tid=32620
24-11-2014 03:23 PM
 Search 
Mr_AJ_RP Offline
Junior Member
**

Posts: 7
Joined: Nov 2013
Post: #26
RE: Patch Notes - November 2014
Here's another fun one everyone should read.. Last night I dropped my destroyed base onto the exact spot it was destroyed in. It said the move timer should be 1:00 while I hovered over the spot, as I expected. Then when I dropped the base, the move timer was set to 13 hours. What the??? Well that meant I couldn't jump again last night, move onto a UC I wanted to grab, and the alliance lost bonuses.. How can you possibly compensate for that? What is going on?
25-11-2014 12:42 AM
 Search 
Poema71 Offline
Junior Member
**

Posts: 5
Joined: Jun 2014
Post: #27
RE: Patch Notes - November 2014
Please fix sidebar bug. Some worlds I dont have the sidebars left and right.

Linux 32Bit, CentOS 6, Chromium 31

There is no newer Chromium (Chrome sticks at 28).
Please fix that bug, I want the sidebars back.

Regards,
Poema.
25-11-2014 12:49 AM
 Search 
Al-Jeehaad1 Offline
Junior Member
**

Posts: 3
Joined: Nov 2013
Post: #28
RE: Patch Notes - November 2014
(18-11-2014 11:59 AM)EA_TheBlackOne Wrote:  
(18-11-2014 12:23 AM)Al-Jeehaad1 Wrote:  Hi,
Why after new patched and November 13-17 outage, my TA fnd missing?? Is there any bugs? Is it can be compensate back what was missing?

How many CCTA Funds are missing?

400++ TA fund was missing...
25-11-2014 10:12 PM
 Search 
abaddon551 Offline
Junior Member
**

Posts: 1
Joined: Nov 2014
Post: #29
RE: Patch Notes - November 2014
Now i can't change servers. Whats up with that.
27-11-2014 01:20 AM
 Search 
Danielmail1 Offline
Junior Member
**

Posts: 2
Joined: Apr 2014
Post: #30
RE: Patch Notes - November 2014
since the patch my chat box disappears after a couple of minutes
27-11-2014 11:43 AM
 Search 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)