Command & Conquer Tiberium Alliances Forum

Full Version: CNCopt hacked?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
SO many of us are seeing on CNCOpt it's asking you to install Flashplayer V10 or Higher, we all have a version that is 20+. Looks like the site got hacked?
well it does not hacked.
Reason can be many but most common will be that your browser is or can't be able to detect the flash player version.
thus showing, install flashplayer v10 or higher error.
well it does not hacked.
Reason can be many but most common will be that your browser is or can't be able to detect the flash player version.
thus showing, install flashplayer v10 or higher error.
Reference URL's